Praktikum Jaringan Telekomunikasi 2
Introduction to Atall

MODUL 4
INTRODUCTION TO ATOLL

1. TUJUAN
a. Mehasiswa mampu mengoperasikan tool atau software RF planning Atoll
b. Mahasiswa mengetahui beberapa parameter yang diperlukan untuk dikonfigurasi pada
RF planning
c. Mahasiswa mampu menyelesaikan permasalahan RF planning untuk jaringan 4G LTE

2. DASAR TEORI
2.1 RF Planning 4G LTE menggunakan Atoll

Atoll merupakan software radio planning yang menyediakan beberapa fitur yang
komperhensif dan terpadu sehingga memungkinkan user untuk membuat suatu proyek
perencanaan microwave ataupun perencanaan radio dalam satu aplikasi. Proses tahapan
perencanaan jaringan 4G LTE seperti terlihat pada tabel di bawah ini.

Tabel 1. Proses RF planning menggunakan Atoll
Proses Simulasi
1. Membuat sebuah proyek simulasi
2.  Memasukkan maps-set sistem koordinat

Untuk site yang sudah ada, langsung copy
dan paste parameter-parameter site nya

3. Memasukkan parameter site Untuk site-site baru, parameter default
diatur secara otomatis namun masih perlu
konfigurasi lanjut

4. Memasukkan atau import antena eNodeB dan terminal

5. Mengatur parameter network Mengatur pita frekuensi atau frequency
band

6. Mengatur tabel transmitter

Mengatur peralatan feeder
Mengatur peralatan eNodeB
Mengatur peralatan pengguna

7. Mengatur parameter dari perangkat
eNodeB

8. Mengatur parameter global transmitter

9. Mengatur parameter clutter classes

10. Mengatur parameter dari beberapa model propagasi
11. Mengatur parameter untuk prediksi

Dari trainer-kit pertama ini akan dihasilkan beberapa kegiatan praktikum sebagai berikut :
Mengatur koordinat sistem

Informasi geografis > import peta

Konfigurasi parameter antena

Konfigurasi jaringan meliputi konfigurasi frekuensi, konfigurasi cell LTE, konfigurasi MIMO
Konfigurasi perangkat jaringan meliputi konfigurasi TMA, konfigurasi feeder, konfigurasi
eNodeB

Konfigurasi model propagasi

Coverage prediction

Alokasi neighbours

Menampilkan hasil RF planning pada google earth
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Salah satu contoh hasil RF planning 4G LTE menggunakan Atoll seperti gambar di bawah ini
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Gambar 1. Hasil RF planning 4G LTE menggunakan Atoll

Hasil RF planning akan menganalisa coverage berdasarkan transmitter dan berdasarkan level
sinyal. Selain itu juga hasil planning ditampilkan pada google earth.

3. Peralatan Yang Digunakan
a. Laptop/PC
b. Software RF Planning Atoll
c. Software google earth

4. Langkah Percobaan
A. Membuat project baru

1. Ekstrak installer Atoll portable dan jalankan, dengan tampilan awal program seperti di
bawah ini

Tiewen Aot @Ges [RPametn
Legend

2. Buat project LTE baruy, pilih File>SNew>From a Document Template
File | Edit View Document Tools Window Help

MNew b |—_| From a Document Template... Clrl+MN
| Open... Cirl+C E} From an Existing Database... Ctrl+Shift+N
Sehingga muncul tampilan project template dan pilih LTE
Project Templates
3GrP2 Ml AT Lo )

COMAZ000 L4RTT LEV-DO Cancel

G5M GPRS EDGE

Microwave Radio Links
TD-5COMA

UMTS HSPA

Wi-Fi

WiMAX B02.16e

Pada project template LTE terdapat 3 bagian utama yaitu : Explorer windows, Event
viewer dan Map window
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3. Proses selanjutnya adalah setting project area yaitu menentukan koordinat dengan cara
pilih Document>Properties. Pada tab Coordinates > Projection pilih WGS 84/UTM
zone 49S dengan pilihan Find in pilih WGS84 UTM zones

| Coondinete Systems

EE =]

Endin: WGSEA LITH rones

Dabum
WES 84
WS B4

Name Projecton
IE"Gssq JUTM zone 45 UTM zone
! G5 94 /UTM 1one 455 UTM none
§04WGS 84 [ LTM rone 465 LM mne
‘i G5 84/ UTH zune 475 UTM zune
4/ UTH zune 485 U'I'Nmﬂe

§E4 WS 84 ] LITM zone 05 Inﬂw WES 84

G5 84/ UTH zune 15 UTM zone WS 84 WS 84
E GS 84/ UTH mune 525 UTH e WES 84 WES 84
EBIWES 84 /UTM zone S35 UTM zone B

LM rone
LT i

r‘ﬁal;ll’mw(ylﬁ
- 552

i
I s e 01 o

G5 84/ UTH z00e 355 m;-m_l::-

- [ .

o] [ gancel

Regan

Tidey East o 84 Froperbes
wadeg Last to 90

i Enst ta 96 Bew...
‘$iciey Easl o 10 [ asde
102y East o 1 favounites
114deg East ta |

120vey East to 1

126dey East bo 1

1adeg Last to 1

Vdeg East ta |

1dht Fned b 1
v

4. Pada bagian Display use pilih WGS 84 yang terletak pada bagian atas

| Copedinate Systerns 1
- [ o
anm Ehosoid Regen a Sancel
m WG & Wl U Padeg Last to B4 Properties
i L WS B Badeq Last to 90
i T £ WG B4 “0den Lastto 96 ity
f 5 UM WIS & WS B ‘Bhdeg Last to 10 a1
A L LM WS 84 WS B4 Ioldeesm be L Farvousibes
T WS 34 [ UTM zone 435, | UTM zone__| [wassd | ' '
8 5 UM WGE 84 WS B4 lIH‘an“ml
Fifwos 84 UM rore 518 UMM ee w4 wos a4 120k East b 1
iwes a4 /U mne 525 UMaone  WESS4 WoSE4  126degEastiol
; VGS B4 | UTH mone 535 UTM 2une WGS 84 Was a4 132y East bo 1
JR§vcs B4/ UTH soree 545 LTM 2one WES ¥4 WG B Loy anila 1
EER i i 11 rna € 11T s e 1azdan Facs b 1

sedangkan pada Degree format pilih -xx.xxxxx. Pilihan projection tergantung letak atau

daerah yang kita gunakan.

B. Memasukkan data peta

Properies
Coordinates | Units | Prageat

Coordinate systems far Documentl

Projection: WS B4 / LUTM sone 495

Oatum: WGS 84
Elpscid WS 34

Frojection: UTh zone
isplay: wes s

Datum: WiG584

Ellpscid WG 84

Frojection: Lengiat.

Degree farmat ]

i ===

o ] [ ]

1. Untuk memasukkan data peta pilih File>Import>pilih data peta (pada percobaan ini

masuk pada folder Map Jawa dan pilih kedua file).

VectorImport

Import to:

I |

[ &eo

5

[] Embed in document.
Coordinate system

The document coordinate system is:
‘WGS 84 / UTM zone 495

WG5S 84 / UTM zone 495

Fields to be imported

If the imported file coordinate system is different, then select the correct
one hereafter, File contents will be automatically converted.

Cancel

Value

Pastikan Coordinate system menggunakan WGS 84/UTM zone 49S. kemudian pilih Import
sehingga muncul peta seperti dibawah ini
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2. Untuk menampilkan peta 3D digunakan 3 parameter diantaranya Clutter, Heights dan
Vector. Data clutter dimasukkan dengan cara pilih File>Import>pilih folder Data

Clutter>Index>Clutter Classes.
ﬁ

O Altitudes

7 Chulter Heights. 4

© e el (s
Trattic

I Viedtars

O Tewt data

* Image

7 Radio Antennas

7 Microwave Link Antenniss

[ Embed

Sehingga tampilan peta berubah menjadi seperti ini.

X e A T n S PR i NS S e iV S S S S i e SR

Untuk memasukkan data ketinggian pada peta pilih File>Import>Data
Clutter>Height>Index>Altitudes

& Aitudes]
7 Clulter Heights. 1
7\ Enutter Classes [ concer |
Tratfic
I Viedtars
O Tewt data
O Image
7 Radio Antennas
7 Microwave Link Antenniss
[ Embed

Tampilan peta berubah menjadi seperti di bawah ini

L. L. LT .. .. P e Pl T SRR e i WY
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Selanjutnya memasukkan data vector dengan cara
Clutter>Vector>Index>Vectors
Data Type =
() Altitudes
() Clutter Heights
(@ Clutter Classes
() Text data
) Image
() Radio Antennas
) Microwave Link Antennas
Embed
Apabila muncul halaman Vector Import, pilih Import
Vectee lmpart ==
B

C. Memasukkan LTE Parameter

pilih  File>Import>Data

LTE parameter terdiri dari site, transmitter dan cell. Pada percobaan ini kita menggunakan
data LTE Parameter sebuah operator yang telah tersimpan di dalam database. Data-data ini

akan kita import ke dalam sistim yang akan kita buat.

1. Parameter site digunakan untuk menentukan posisi site.
2. Untuk memasukkan data site klik kanan bagian Site>Open Table

Metwaork o x Mag
5=
7| T | Mew...

[{Y Open Table
< é,‘ Properties

5| @ Lotk Positions

NENEEE

Map: DocumentL Sites: X

EN s S AN mE wEl afR B AT 20| i

7 [ =) =)= ) ) R R

. Support
ol Comments Height
m) =

Name Longitude | Latitude

3. Klik icon Import>pilih folder Data Import>Site>Import

= Himport =
Canfigurasian 16 | = =
Coordinate yste: wasaM
Lt dati rowe rcimal iyrbot =] Fielg sepaater: I —
Fitid mapping:
Souie HName - =
Beatinat amments  Suggort
2 Site 115 mm 1}
5 St o
h Seeti 2
5 Siells o
0 et o
7 Stelld @ !
B
u
n
n
11
Eh ]
14
1
15
17
e - [import Cleae
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Map: Documentl

Sites: Documentl

BE

Site 115
Site 117
Site113
Site114
Sitel16
Site118

52

<)

[ 7] i) 0l

Name

V%

Longitude

11037763547
11034965518
11034536618
11036712609
11036740337
11038443742

Sl [H EEIE
" Altitude

Latitude ™

750845226 [143]
778505863 [150]
750340911 [141]
777663693 152
779130851 [149]
779013964 [150]

B B R
Max S1
Support interface
Comments Height Support Type throughput
m) []8]
(kbps)
50 <Undefined> 450,000
50 <Undefined> 950,000
50 <Undefined> 450,000
50 <Undefined> 950,000
50 <Undefined> 450,000
50 <Undefined> 950,000

4. Apabila saat import muncul error maka perlu dilakukan setting regional pada control
panel. Cara setting regional yaitu pilih Control Panel>Region and Language>pada tab
Format pilih Additional settings .

Pada bagian Number pastikan

= Decimal symbol : .
= Digit grouping symbol :,
= List separator :,
= Measurement system : U.S

 Region and Langusge 5]
fomats | Lovsten | Keybosrds sk Larynasges | Admitrates
Feemat:
Engish (Unied States)
Dt and time fermats
Fhert drtes Médlyyyy
Lemg date e, MM, vy
inam e heenen £t
Lgeg time hemmes it
First day of weeks | Sunday
Lxamples
Sheet date:
Long date
Sheet i
Long time:
Agdmensl settngs..
o ] come
“# Cusmomize Fenmat (===|
Tarrbers |Gy | Tme._| cate
Tamgle
Positive 115436, 7900 Negative: 113,056, T3.00
Pexirmel gymi bk !
. of diges atter secimal 2 =
Digit grouping symbet
Digit grouping: 123456789
' -1 -
Diglay leading seos s -
List sepaestar: .
Dessuremnent system: us.
Sandaed di oL23456780
Ve Never -
Chek Reset 1o restire the sysiem defaul settings far e
ruarmbiess, <o time, and dat
o ][ coen

Sedangkan saat tidak muncul error saat import site maka setting regional tidak perlu

dilakukan.

5. Untuk import data transmitter dilakukan dengan cara klik kanan

Tabel

3 Sites ., o0
Trar —
Predictid 7.7 | New...

ACP- A
simulatl A | Activate Transmitters
Subscri
Interfereng
FIRy Hexago [} OpenTable
H cw Med B | Properties

6. Klik icon Import>pilih transmitter>Import
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= Jmpen

Contigueation file: | swe ][ toga |
Cooedinate system: W54 (=]
Lt data rove 20 Decimalgymbok |, =| Fielg sepanater: <labr v
Fiekd mapping:

Soauce Site Trarwmittes Actove 0 {m) DY fm) Polariss «
Destinati

1 e 115 e 115 1 TRUE 0 o v

] Site 115 SRe115 7 TRUE ] [ v

] Site 115 Smells 3 TAUE 0 [ v

5 Site 317 e 1171 TUE ] [ v

0 Sie 17 sne117 1 THUE ] [] v

T Site 117 SRe 1173 TRUE ] o v r
5 Site113 sael13 1 TRUE ] [ v

L) Site113 SAe137 TRUE ] o v

1 Sieltd SReLL Y TRUL ] [] v

1 Siteltd SReL1d L TRUE 0 o v

12 Site11d el 2 TRUE ] [ v

13 Sneita Sae11a 8 TRUE 0 o v

1 Sielte SRELL6 1 TRUE ] [ v

15 Sitells SAell6 2 TAUE ] o v

15 Site116 Sael16 3 TRUE ] o v

] Sielts sneLs 1 THUE ] [] v -
; e T — = = = ,
Mot [4dd : neon ] [_gime_]

7. Selanjutnya memasukkan data cell, klik kanan transmitter>Cell>Open Table

10 sites
1] Tt
7| Preq 1 Hewe
IR N —
ivate Transmitters
B Sim &
] S
I S cpen Tabie
Hen o
3 el (57 Prapestien
V10 Do T Revume
10 Ui
cens
Remate Antennas
LR—
*impent e
Somiguration e i v o]
Coartnune spitem: wiss -
191 data s 2 Eemmal ipmbst. =] Fieg sepanee: taty
Fieka mapping:
Soue | Mame Tramsmites  Wax Powe (48 Freguency Sand Charmel M Frame Led
Destinat
3 eI 1E GAellid 48 EAUTRA Banet 5 - 1824 100
3 s niE SNz 4 EATRA Raet 3 . 1375 100
i S nitle Smentdy 4o AT Raet 3 . 1725 1
s imenTig  Smenra 4 EAUTRA Bana 5 . 182 100
O SUTIE MUt 4 EATRA Bana 3 . 175 ]
7 s Tie Smniy 4 EATRA Raet 3 . 1725 W |y
] EeL LR LT TR a EAUTRA Band § - 1875 10
s T T EAUTRA Bant 5 . 1678 100
W senuam  send & EATRA Raed 3 - 1375 100
n SRl St a EATRA Raet 3 . 1435 100
13 smenim sl 4 EAUTRA Bana 5 - 1875 100
15 sal3p M3 4 EATRA Baed 3. 1725 1
TR TR T a EATRA Rand 3 . 1435 100
1B sz sl 4 EAITRA Basat 5 . 1575 100
B smens3m sl 48 EAUTRA Bana 5 - 1875 100
CEAE L TR TN a EATRA Raed 3 . 1375 100
e[ - (w=—m ||

Sehingga pada peta muncul seperti pada gambar di bawah ini. Ini adalah peta BTS-BTS
LTE di wilayah Jogyakarta.

9. Agar tampilan site lebih besar gunakan icon zoom, selain itu juga agar site terletak pada
bagian tengah pilih salah satu Site pada folder Site, klik kanan dan pilih Centre in Map
Window
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@ f, | 10 tew Tansmiter
LN |5 properties
it

WA & LockPosition

iy Move to 8 Higher Lacation...

Sehingga tampilannya berubah me

3 #
i
i
E
E

Untuk merubah tampilan site, klik kanan pada Transmitter>Properties>pilih tab
Display>pada bagian Display type pilih Automatics. Pada bagian symbol rubah tampilan

symbol. Pilih Apply>0K
7| Display Parameters
Colour: Size: symbol:
COF » - > [o
Example -
-
B +
-
Beamwidth-related transmitte A
i

Tampilan berubah menjadi

D. Penggunaan Prediction
Prediction digunakan untuk menganalisa /memprediksi parameter-parameter yang dihasilkan oleh

site, seperti coverage area, daerah overlapping, Analisa sinyal efektif dan beberapa parameter
lainnya. Untuk mengaktifkan menu Prediction ini, langkahnya sebagai berikut:

1. Klik kanan pada folder Prediction>New Prediction

- Eg Sites L
[ Transmitters on

Pr
Ex AcP- |5 Mew Prediction...

Mg simul Mew Folder
HI ] S

2. Pilih Coverage by Transmitter(DL)
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= | Presuction Types [ e
Iz Standard Fredicions - oK

Coverage by Transmitter (DU -
Cowerage by Signal Level (G Cancel
Owerapping Zones (DL
Effective Signal Analysis (DL} Delete
Etfecthe Signal Anatgsis (UL}
Coverage by Lll=N) Level (DU Saloulate
Coverage by /fl-N Level UL .

Service Area Analysis U
Service Area Analysis (L)
EMfective Service Ares Analysis [DL=UL
Coverage by Throughput (DL}
Cowerage by Theaughput (UL
Cowersge by Quality Indicstor DL
Coverage by Quality Indicator (UL}

" Tamar i

Customised
Predictions_

i

3. Kemudian klik Calculate, maka akan dihasilkan tampilannya seperti di bawah ini

4. Untuk menganalisa power transmitter di sebuah tempat, gunakan icon point analysis (lihat
di menu atas bentuk lingkaran merah). Hasil dari analisa menggunakan point analysis
terdapat informasi level dB terhadapat perubahan jarak (distance).

5. Selanjutnya buat prediction baru lagi yaitu coverage by signal level, dengan cara klik kanan
Predictions>New Prediction>Coverage by Signal Level.
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6. Dengan cara yang sama menggunakan point analysis untuk menganalisa coverage by level
signal untuk salah satu site.

7. Sebagai tugas laporan sementara buat prediction untuk Coverage by Throughtput (DL)
8. Tampilan prediction dapat juga disajikan dalam bentuk histogram. Klik kanan pada pada
prediction Coverage by Level Signal dan pilih Histogram.

km?

28
26
24
22
20
18
16

5 © @

Best Signal Level (dBm)
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